Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Stopping Kde Before It Starts
non$ense
post Jan 21 2004, 01:38 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 21-January 04
Member No.: 2,189



I installed xserver and KDE on my debian box and when I turn the system on, it boots up right into the KDE login prompt. My problem is I have no keyboard or mouse. They're not responding. I figure I can edit some config files in the shell. My question is, how do I stop the system from booting right into KDE so that I can move around in the shell? And to push the envelope, what config files should I tinker with? XF86Config-4? Any help would be appreciated. Thanks
Go to the top of the page
 
+Quote Post
non$ense
post Jan 21 2004, 06:50 PM
Post #2


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 21-January 04
Member No.: 2,189



You'd think someone would know the answer to this, I mean in Windows you just press F8...
Go to the top of the page
 
+Quote Post
hughesjr
post Jan 21 2004, 08:11 PM
Post #3


Its GNU/Linuxhelp.net
*******

Group: Admin
Posts: 3,433
Joined: 25-July 03
From: Corpus Chrsiti, TX, USA
Member No.: 1,151



Do you use LILO or GRUB as you boot loader?

You need to boot to single user mode (also know as runlevel 1) ... and how you do that is different depending on the bootloader. I think the default is LILO ... so I'll cover that first.

LILO -
I don't use lilo, but if there is a options text block, just type the number 1 in for options and press enter.

GRUB-
highlight the kernel you want to boot to and press e to edit ... put a space and the number 1 at the end of the kernel line ... press enter ... then press b to boot.

---------------------
You can also boot with a startup CD (like knoppix or even the Debain start-up disk) and then mount your /dev/hda.

the file you want to play with is /etc/X11/XF86Config-4 ...


--------------------
Johnny Hughes
hughesjr@linuxhelp.net
Enterprise Alternatives: CentOS, WhiteBoxEL
Favorite Workstation Distros (in order): CentOS, Gentoo, Debian Sarge, Ubuntu, Mandrake, FedoraCore, Slackware, SUSE
Favorite Server Distros (in order): CentOS, WhiteBoxEL, Debian Sarge, Slackware, Mandrake, FedoraCore, Gentoo, SUSE
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd October 2017 - 06:48 AM