Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Kmess Redhat 9 Error, Problem installing kmess on rh 9 kde
posse007
post Jan 20 2004, 03:41 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 20-January 04
Member No.: 2,187



A newbie who misses msn......

When installing kmess on Redhat 9 (kde desktop) I get the following error:

checking for Qt... configure: error: Qt (>= Qt 3.1 (20021021)) (headers and libr aries) not found. Please check your installation!
For more details about this problem, look at the end of config.log.



When I ask which qt packages are installed I get the following ("rpm -q qt"):
qt-3.1.1-6

So it's installed I would say????

I tried to install several other qt packages but don't know what to do anymore.

Oh... I tried gaim but it had the same problems

Thanx

alexander
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 14th December 2017 - 03:25 AM