Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Red Hat 9.0 Install Fails In Vmware
shaggy999
post Jan 18 2004, 06:27 PM
Post #1


Grub-er
**

Group: Members
Posts: 27
Joined: 18-January 04
Member No.: 2,170



Hi, I'm having some problems getting Red Hat 9.0 to install under VMWare. I set everything up the way I want it and then the red hat installer starts copying over all the files, and depending on what type of CD emulation I use, hard drive type I use, etc, it will hit problems at different files on CD 1.

Usually I get something like "There was an error installing xxx. This can indicate media failure, lack of disk space, and/or hardware problems. This is a fatal error and your install will be aborted. Please verify your media and try your install again."

This error occurs despite the fact that I test the media in the beginning and I get a PASS. The read errors consistently occur among one of these packages depending on how I set everything up: kernel 2.4, python, or perl.

My install size is about 1700 MBs and the virtual drive's size is 4000 MB. And the error usually occurs within the first 350 MBs of the install.

I have tried: hard drive in scsi & ide mode, CD-ROM in SCSI & IDE mode, CD emulation direct from ISO images, CD using my daemon tools drive which has the ISO images mounted (both using normal CD emulation and legacy emulation), and my regular DVD-ROM drive in both normal and legacy CD emulation.

I have also downloaded several copies of the ISOs from multiple sources and the MD5 checksums show the CDs are fine.

There is apparantly some kind of problem w/ CD emulation that causes a hang up on CD #2 pretty consistently.... but I can't even get to CD #2!!! Anybody have any ideas?

My hardware is 1.33 GHz Athlon, 1024 MB RAM, 120 GB Hard drive, DVD-ROM.
Go to the top of the page
 
+Quote Post
shaggy999
post Jan 18 2004, 06:29 PM
Post #2


Grub-er
**

Group: Members
Posts: 27
Joined: 18-January 04
Member No.: 2,170



Oh, and I've used both the graphical and text mode installer.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 17th December 2017 - 08:33 PM