Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Big Network Problem, RHL 9.0/HP NetServer LH3
Falcon4
post Jan 15 2004, 10:02 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 15-January 04
Member No.: 2,148



OK, I have a HUGE problem. No matter what network card I use (the Intel EtherExpress 10/100 that came with it, or a D-Link DFE-530TX+), this thing will simply NOT access the network at all!

That's not a HUGE problem, immediately, except for one thing... this is my server I'm working on!

I was running Windows (ahem... that's not "windoze" dry.gif) 2000 on it very happily, except that it was lacking a few features - as in, I had to manually create all new accounts on all the running server applications. I was attracted to Linux after seeing a demo of cPanel on another server. And I know Linux is faster (certainly not the X server that runs on it though) than Windows. So after it crashes my desktop during preliminary setup testing, I try to go head-on into it by backing up the data from the server, and installing RHL9 on it.

So far, my server's been down for 2 days now, since the linux guru that was walking me through it, picked up and walked himself away.

I tried switching net cards (obviously), changing cables, using a static IP on the net (properly configured the IP, subnet, gateway, and DNS), and even tried accessing the router itself - 192.168.1.1 - to no avail. Every time it loads the net (via "service network reload" or a reboot), it will say "Determining IP information" (?) failed, if using DHCP. A long delay then [ OK ] if it's on static.


HP NetServer LH3 / 128 RAM / 20 HDD / Promise FastTrak133 TX2 ATA RAID controller (RAID 0 sad.gif) / Intel i960 chipset.

Need help fast, 'cuz I'm in deep sh*t if I can't get my server back online!
Go to the top of the page
 
+Quote Post
hughesjr
post Jan 17 2004, 07:05 AM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Admin
Posts: 3,433
Joined: 25-July 03
From: Corpus Chrsiti, TX, USA
Member No.: 1,151



EtherExpress 10/100 should work OK ... I have many of those cards:

Do you have a Gnome GUI on your redhat 9 ... are you using redhat-config-network to make the network card changes?

Does it show the card as installed.

Try making an assignement of DHCP in redhat-config-network and then do this command in a terminal window as root:

/etc/init.d/network restart

followed by:

ifconfig

if you have no errors...


--------------------
Johnny Hughes
hughesjr@linuxhelp.net
Enterprise Alternatives: CentOS, WhiteBoxEL
Favorite Workstation Distros (in order): CentOS, Gentoo, Debian Sarge, Ubuntu, Mandrake, FedoraCore, Slackware, SUSE
Favorite Server Distros (in order): CentOS, WhiteBoxEL, Debian Sarge, Slackware, Mandrake, FedoraCore, Gentoo, SUSE
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 18th December 2017 - 01:52 AM