Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
> Cable Modem On Red Hat 5.2?, How to install my Cable Modem??
asha
post Nov 20 2002, 02:25 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 5
Joined: 20-November 02
Member No.: 173



Hello!!

I hope someone can help me out!! I have a cable modem installed and it works in Windows.

I also have Red Hat 5.2 installed on my machine, I now want to connect my Cable Modem to linux..

I've followed the steps that tell me to recompile my kernel etc etc....but when I run the "make dep" I get errors saying that certain files are missing in my linux/drivers directory..

There doesnt seem to be any help out there for me :-( I have looked everywhere!!

If anyone knows of a clear and concise step by step guide to setting up my cable modem, I will be forever grateful!

Hope to hear from someone soon!! BYe!
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
asha
post Nov 21 2002, 02:18 AM
Post #2


Whats this Lie-nix Thing?
*

Group: Members
Posts: 5
Joined: 20-November 02
Member No.: 173



I was following instructions I found on the net about how to set up my cable modem, it said I needed to recompile my kernel with new drivers...thats what i was trying to do...


We dont know if our network card is recognised by linux or how to activate our network card via linux..

When we run netcfg under interfaces the ethernet card shows up as eth0, this leads me to beliieve that linux has detected the network card....but when we set the setting to dhcp with the netcfg program and click activate nothing seems to happen???
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 13th December 2017 - 07:59 AM