Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )

Advanced DNS Management
New ZoneEdit. New Managment.


Sign Up Now
> Ati Aiw 7500 On Redhat 8
post Nov 20 2002, 01:16 AM
Post #1

Whats this Lie-nix Thing?

Group: Members
Posts: 1
Joined: 20-November 02
Member No.: 172

I have only been using Linux for 2 days so far, so i have almost no experience with it. I'm using Redhat Linux 8 (dual boot with win2k) and would like to get my ATI all-in-wonder 7500 TV card to work. On the ATI website they tell you to go to for support. I tried to follow the instructions there but it assumes you know a lot about Linux. I also tried to install xawtv but the following came up:

This is xawtv-3.74, running on Linux/i686 (2.4.18-18.8.0)
can't open /dev/video0: No such device
v4l-conf had some trouble, trying to continue anyway
v4l2: open /dev/video0: No such device
v4l: open /dev/video0: No such device
no video grabber device available

Could someone tell me how to do this, or tell me that its infact impossible.

thanks, Bill
Go to the top of the page
+Quote Post

Posts in this topic
- baperanc   Ati Aiw 7500 On Redhat 8   Nov 20 2002, 01:16 AM

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 18th July 2018 - 07:58 AM