Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Update Dependant On Older File?
jstroop
post Jan 5 2004, 10:48 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 12
Joined: 19-December 03
Member No.: 1,991



When upgrading with the recently released patches for up2date and rhn_register for RHEL 2.1 I am told that the new files are dependant on older files.

I.E. Dependancy Problem:
up2date is needed by up2date-gnome-2.9.3-2.2.1AS


Am I doing something wrong with the install? it seems to me that it is asking for an older version of the file that I dont have. If it is how do I find this older file and install it, just to install the newer file?


Jon
Go to the top of the page
 
+Quote Post
jstroop
post Jan 5 2004, 11:52 AM
Post #2


Whats this Lie-nix Thing?
*

Group: Members
Posts: 12
Joined: 19-December 03
Member No.: 1,991



Sorry about this but the problem was resolved. Please disregard the post.

Jon
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 22nd October 2017 - 04:13 PM