Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )

Advanced DNS Management
New ZoneEdit. New Managment.


Sign Up Now
> Ftp Configuration, having trouble with logging in
post Nov 19 2002, 12:37 PM
Post #1

Whats this Lie-nix Thing?

Group: Members
Posts: 1
Joined: 19-November 02
Member No.: 168

I am trying to FTP files from a FTP client to a machine running Mandrake 9.0.
So far I have set up a user and password on the Mandrake side. (I have also tried the default ftp user 'nobody'). I have added ftpd: ALL to /etc/hosts.allow and there are no entries in /etc/hosts.deny.

When I try to connect from the FTP everything works fine unil it gets to the password, which is rejected.

I also tried to connect with SFTP/SSH. It completes the SSH key exchange and fails with the same password rejection!!!

I use this same client (WS_FTP Pro) successfully with other systems (i.e. it works fine with SCO Unix).

There must be something simple going on here that I obviously don't understand. Can anyone help me with this?

Thank you

Go to the top of the page
+Quote Post

Posts in this topic
- rcschroeder   Ftp Configuration   Nov 19 2002, 12:37 PM

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 22nd July 2018 - 09:20 PM