Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Wierd Install!, intermittent GUI install
linkersun
post Dec 30 2003, 05:46 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 4
Joined: 30-December 03
Member No.: 2,045



Hi,

I am installing Red Hat 9.0.

I have installed it a few times as I am new to Linux and am familiarising myself with the bits and pieces of it.

Now for the weird stuff: The first few times I installed it I was booted into the GUI environment with Gnome, all good. Then I rebuilt it again making the exact same selections as to what I wanted installed and instead of it asking me for the 3 CD's during the install it only required 1 and then on reboot I am booted into the cmd line not GUI interface!

I formatted my MBR and tried again and this time the 3 CD's were used and back into the GUI environment. The last time I tried, even after formatting the MBR it still only allowed me into the cmd line interface.

Any ideas as to why this is occurring - as far as I am aware I choose the exact same components for the install each time.

thanks,
Go to the top of the page
 
+Quote Post
linkersun
post Dec 30 2003, 06:56 PM
Post #2


Whats this Lie-nix Thing?
*

Group: Members
Posts: 4
Joined: 30-December 03
Member No.: 2,045



Correction, not just a format of the MBR but the format of the disk and reinstall of another operating system - in this case NT4 Work Station.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 18th October 2017 - 05:23 PM