Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Not Finding Cd On Install
TyRo
post Dec 30 2003, 04:56 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 3
Joined: 28-December 03
Member No.: 2,030



I have Redhat ver. 9 that I'm tring to install. When I run it it starts the installer then gets to
"running /sbin/loader" then seems to stop for a long time. It finally gets to the Graphical interface then it asks for which media to use. I tell it CD-ROM then it says unable to find the RH CD image in the CD-ROM.
Whats going on with this???
I have already tried to run a mediacheck at the begining but all it does is start the installer.
Go to the top of the page
 
+Quote Post
cagey cretin
post Dec 30 2003, 11:28 PM
Post #2


./configure
***

Group: Members
Posts: 96
Joined: 9-September 03
Member No.: 1,413



I am a noob as well.

Have you checked out Redhat's Hardware Compatibility List? Check it out here and make sure your CDROM is there:

http://hardware.redhat.com/hcl/genpage2.cg...gi?pagename=hcl

It is on the IDE bus right? I mean, it is not SCSI, right?

CC
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 24th October 2017 - 04:39 AM