Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Problems Installing
TyRo
post Dec 28 2003, 03:22 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 3
Joined: 28-December 03
Member No.: 2,030



I have RH ver 9, a 3 disc set. I put the first CD in and it starts its install and seems to run fine until it gets to Installation Method in which it asks were to find the media to be installed. I direct it to the cd-rom but it says no cd found.
Go to the top of the page
 
+Quote Post
TyRo
post Dec 28 2003, 03:58 PM
Post #2


Whats this Lie-nix Thing?
*

Group: Members
Posts: 3
Joined: 28-December 03
Member No.: 2,030



Just a update on this post. I was looking thru the old posts and found to more posts that were having the same problem but neither one of thoses posts got answered. One suggestion was to run Media Check, which i have already tried but instead of runing it it goes stay to the installer. So if there are any other ideas that will help please let me now. Also the PC i'm installing RH on is pretty old AMD K6 with 64 MB ram blink.gif .
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 18th October 2017 - 03:37 PM