Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Changing Resolution On Redhat9, it just wont change!!
untwisted
post Dec 25 2003, 03:38 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 6
Joined: 24-December 03
Member No.: 2,021



Hi,

I am trying to change my resolution to 1280x1024 (it WAS set to that before) and it's not working! I tried to change my video card drivers, and it failed. When I managed to get them working, I can't get out of 640x480 screen resolution now! Arrrrgh! I tried going to the display settings in Gnome, and it says that it saved the changes, and that I need to restart the X server, but it lies! I restart X and I'm still in crappy grafix mode! Itt's driving me up the wall!


Edit: Sorry! I figured it out! It seems as though my monitor changed to default generic. I had to set it back to my old monitor. It fixed the problem! Thanks!
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 13th December 2017 - 12:05 PM