Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
> One More Thing...
pjt
post Nov 13 2002, 02:56 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 4
Joined: 2-November 02
Member No.: 111



Hi,
I've just remember one other problem i meant to ask about at the same time, sorry....

When i was setting up, i chose all the options for Lilo so that i could dual boot my system with windows Me and Linux. I have been told that wi Windows Me it is ok to install Lilo to the MBR since Me is not like NT. So i did all of this in setup.... but nothing seems to have happened. When i boot my system Me load straight away, with not sign og Lilo at all. I can still boot linux off a boot disk of course, but this is not really how i want things to work.

the only thing i can think of is the when installing i left "linear mode" checked by mistake, when my hard drive is IDE. I won't pretent to know whatl inear mode is but the book i'm using said it was for SCSI drives - could this have caused the problem??
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
pjt
post Nov 13 2002, 04:01 PM
Post #2


Whats this Lie-nix Thing?
*

Group: Members
Posts: 4
Joined: 2-November 02
Member No.: 111



Err... ok, sounds like a great idea, but how??

I only have command line linux, i can't get X to work yet?
so how do i install lilo from linux?
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 22nd October 2017 - 08:58 AM