Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Mandrake 9.2 Issues, Mandrake 9.2 Issues
EliteX
post Dec 16 2003, 12:05 AM
Post #1


Grub-er
**

Group: Members
Posts: 31
Joined: 8-December 03
Member No.: 1,921



I've just installed Mandrake Linux 9.2, and when I play an mp3 file, it gives out choppy sound, like a skipping CD. Also, I need to know how to install themes, and TCL. AMSN won't run, and the website says to install TCL. I have no idea what that even is, so if someone could help me with it, I'd appreciate it. Another thing, it doesn't like my LG 4x4x32x burner, any fixes for that? Thanks.


--------------------
Mandrake Linux 9.2; KDE 3.2
Pentium 2 450MHz
262MB SDRAM (PC133)
10GB Western Digital Caviar HDD
56X CDROM
Panasonic 100MB ZIP
ATi Rage128 32MB Graphics
Aureal AU8810 Sound
Motorola SurfBoard SB5100 Cable Modem @ 1.5MB/s
Linksys NR041 Router
UnrealIRCD 3.2b19
Anope 1.5 Services
Go to the top of the page
 
+Quote Post
hughesjr
post Dec 16 2003, 08:36 AM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Admin
Posts: 3,433
Joined: 25-July 03
From: Corpus Chrsiti, TX, USA
Member No.: 1,151



Make sure that DMA is enabled for your cdrom ...

do the command:

hdparm -i /dev/hdc

(substitute the correct device if your cdrom is not /dev/hdc) {/dev/hdc is secondary master, /dev/hdd is secondary slave, /dev/hdb is primary slave, /dev/hda is primary master}.

My results looks like this:
CODE
hdparm -i /dev/hdc
/dev/hdc:

Model=CD-RW 40X12, FwRev=V.HW, SerialNo=
Config={ Fixed Removeable DTR<=5Mbs DTR>10Mbs nonMagnetic }
RawCHS=0/0/0, TrkSize=0, SectSize=0, ECCbytes=0
BuffType=unknown, BuffSize=0kB, MaxMultSect=0
(maybe): CurCHS=0/0/0, CurSects=0, LBA=yes, LBAsects=0
IORDY=yes, tPIO={min:227,w/IORDY:120}, tDMA={min:120,rec:120}
PIO modes:  pio0 pio1 pio2 pio3 pio4
DMA modes:  mdma0 mdma1 mdma2
UDMA modes: udma0 udma1 *udma2
AdvancedPM=no

* signifies the current active mode


--------------------
Johnny Hughes
hughesjr@linuxhelp.net
Enterprise Alternatives: CentOS, WhiteBoxEL
Favorite Workstation Distros (in order): CentOS, Gentoo, Debian Sarge, Ubuntu, Mandrake, FedoraCore, Slackware, SUSE
Favorite Server Distros (in order): CentOS, WhiteBoxEL, Debian Sarge, Slackware, Mandrake, FedoraCore, Gentoo, SUSE
Go to the top of the page
 
+Quote Post
EliteX
post Dec 17 2003, 08:55 PM
Post #3


Grub-er
**

Group: Members
Posts: 31
Joined: 8-December 03
Member No.: 1,921



Ok, I decided to take the burner out, and replace it with a 56X cdrom. Now, how do I get the CDROM icon back on the desktop? Linux doesn't even seem like it sees this new cdrom. I tried installing new stuff from the Mandrake CDs, and it kept saying to insert the CD, although I already had it in the drive. So, its obviously not reading from the cdrom.
Also, if someone could help me with my sound/mp3 problem? I have a OPTi Audio 16 ISA sound card. And I try to play the mp3s through Totem Media Player, and its like a skipping CD. I used sndconfig to set up the sound card. Linux is a real pain in the ass! Anyway, I typed that command you told me, but for the new cdrom:

/dev/hdc:

Model=56X CD-ROM, FwRev=VER 6.94, SerialNo=
Config={ Fixed Removeable DTR<=5Mbs DTR>10Mbs nonMagnetic }
RawCHS=0/0/0, TrkSize=0, SectSize=0, ECCbytes=0
BuffType=unknown, BuffSize=0kB, MaxMultSect=0
(maybe): CurCHS=0/0/0, CurSects=0, LBA=yes, LBAsects=0
IORDY=yes, tPIO={min:227,w/IORDY:120}, tDMA={min:120,rec:150}
PIO modes: pio0 pio1 pio2 pio3 pio4
DMA modes: sdma0 sdma1 sdma2 mdma0 mdma1 mdma2
UDMA modes: udma0 udma1 *udma2
AdvancedPM=no

* signifies the current active mode
QUOTE
QUOTE


--------------------
Mandrake Linux 9.2; KDE 3.2
Pentium 2 450MHz
262MB SDRAM (PC133)
10GB Western Digital Caviar HDD
56X CDROM
Panasonic 100MB ZIP
ATi Rage128 32MB Graphics
Aureal AU8810 Sound
Motorola SurfBoard SB5100 Cable Modem @ 1.5MB/s
Linksys NR041 Router
UnrealIRCD 3.2b19
Anope 1.5 Services
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd October 2017 - 06:47 AM