Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Node Not Booting To Network, need help with mandrake clustering
computerwhiz187
post Dec 15 2003, 06:04 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 24
Joined: 23-November 03
Member No.: 1,855



Hi,

during the install of my cluster it said "now collecting MAC address of first node." it also said that pxe should be the first boot entry of your bios. I am extremely new to linux. I understand the bios, but do now understand the pxe thing. I am having trouble figuring out how to make the pxe boot first on the node. Any and all suggestions would be greatly appreciated. Please remember that i am new to linux and more step-by-step instructions would be greatly appreciated.

Thanks
Go to the top of the page
 
+Quote Post
michaelk
post Dec 15 2003, 06:27 PM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,797
Joined: 23-January 03
Member No.: 360



PXE
http://www.kegel.com/linux/pxe.html

http://www.pxe.ca/

What kind of motherboard and NIC to you have? Does your motherboard BIOS boot menu have a PXE option?
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 19th October 2017 - 05:57 AM