Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> No Boot Ver2.4.18-4.a, Will Linux ever Boot Or Will I Boot DOS?
roix
post Dec 6 2003, 05:02 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 6-December 03
Member No.: 1,916



roix06@internet49.com
Awhile back I was Given a PIII 800Mhz machine with RedHaT Linux ver. 2.4.18-4.a I enjoyed the
Screensavers for a few days then shelfed it untill I could decide whether I wanted to learn linux or just install Win9x.
Today I pugged it in and got 3 No HDD errors [well it is removale But I could see it myself. So I yanked it out in full view of the Blonde puter, pulled the pwr and ribbon cables and they all seemed to check out.

Still no luck; pulled the CMOS Batt. reset to the defaults after making certain that HDD was recognized in the BIOS setup.

Buttoned it up; powered it up [6th time].

Hey presto, I have a HDD now.

Made it to Grub then stared at this for an hour=>>

=====================================
Booting command-list
root (hd0,0)
Filesystem type is ext2fs, partition type0x83
kernel /vmlinuz-2.4.18-14 ro root=LABEL=/
[Linuz-bzimage, setup=0x1400. sie=0x11154a]
======================================

Then another 45 min of some really important jibberish filled the 17'' screen.

All this time The HDD LED's are on Steadily!!

Monitor goes black, bored i guess, I SmackedAnykey and it was filled with text immediatly.

Something there regarding an inability to find some kernel [no doubt said kernel is ordering troops around in some distant land and just don't have time to help a blonde, now blind. OS at Boot Camp].

Then it wants ME to try init=
[=what]!!!!
So I Typed it Init= [feeling like an INitWit more or less]

Unrecognized keystroke I'm now told. Stopped responding the only way could shut down was with the switch on the Pwr Supply in the back.

Can't even get past the Boot Command List now; my patience may have something to do with it 2hrs of nothing and tried fooling with the help commands in the Bash something or other, I did not get any more info there either. TAB worked but Syntax and parameters seemed necessary for most of the listed commands I may use...........oh well...........appreciate any help including problems trying to load DOS, Windows 9x even 3.11 for workgroups maybe.

Thanks in advance
Roix
///////////Forward slashes???????????????????forward...................for paths and ///parameters??HE That would confuse my machine too!
Go to the top of the page
 
+Quote Post
hughesjr
post Dec 6 2003, 06:46 AM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Admin
Posts: 3,433
Joined: 25-July 03
From: Corpus Chrsiti, TX, USA
Member No.: 1,151



It should take no more than 2-3 minutes (max)for everything to happen when booting to linux.

The fact that it took an hour for one part and 45 minutes for another seems to suggest there is a hardware / bios problem on the PC.

An 800mhz PIII is a very capable machine for Linux. I am running a production intranet webserver on a PIII 800 using RedHat 8.0 with no problems (it has 768mb of RAM).
---------------------------------------
My suggestion is to download FedoraCore1 (or RedHat 9.0 if you perfer) and do a fresh install ....

Before you start the install, make sure the Hard drive is set for auto detection.

With those symptoms, you may have a hardware problem with the PC or Hard drive...so the install may give you some problems because of that ... or maybe everything will go good as rain!


--------------------
Johnny Hughes
hughesjr@linuxhelp.net
Enterprise Alternatives: CentOS, WhiteBoxEL
Favorite Workstation Distros (in order): CentOS, Gentoo, Debian Sarge, Ubuntu, Mandrake, FedoraCore, Slackware, SUSE
Favorite Server Distros (in order): CentOS, WhiteBoxEL, Debian Sarge, Slackware, Mandrake, FedoraCore, Gentoo, SUSE
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 17th October 2017 - 01:04 AM