Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Promise Fasttrak 376 Sata Controller, Unable to load RedHat 7.3
phbr35528
post Nov 12 2002, 03:16 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 3
Joined: 12-November 02
Member No.: 137



Has anyone tried installing any version of RedHat on MSI KT4 Ultra board with Promise FastTrak 376 Serial ATA RAID controller? All my partitions have been pre-setup but just after I select Disk Druid I get the awful message about hardware not being found (Hard Disk), which I assume is the RAID controller not being picked up, although as I am unable to get past the first few screens I am not really able to investigate further.
Go to the top of the page
 
+Quote Post
chrisw
post Nov 13 2002, 09:19 AM
Post #2


RMS is my Hero
******

Group: Admin
Posts: 634
Joined: 27-September 02
From: Louisiana
Member No.: 5



did you happen to check to see if its capatible with linux?


--------------------

Chris W.
Go to the top of the page
 
+Quote Post
phbr35528
post Nov 14 2002, 10:08 AM
Post #3


Whats this Lie-nix Thing?
*

Group: Members
Posts: 3
Joined: 12-November 02
Member No.: 137



no i didn't, although i am aware there are a lot of promise RAID controllers supported
Go to the top of the page
 
+Quote Post
chrisw
post Nov 14 2002, 03:47 PM
Post #4


RMS is my Hero
******

Group: Admin
Posts: 634
Joined: 27-September 02
From: Louisiana
Member No.: 5



if you are not 100 % sure it is compatible..check to see if it is....
because i have heard about problems with raid cards

do you have your hard drives setup properly to use raid?
that could be one thing to look at if you havent put windoze
or have windoze on it currently...


--------------------

Chris W.
Go to the top of the page
 
+Quote Post
phbr35528
post Nov 14 2002, 04:50 PM
Post #5


Whats this Lie-nix Thing?
*

Group: Members
Posts: 3
Joined: 12-November 02
Member No.: 137



well, that's the thing really - i have been completely unable to find any serial ata drives yet. i have both standard ide channels full up, and the board supports two sata drives plus one ide channel using the raid controller, but at the moment it is set up as a 0+1 stripe because i only have one ide HDD on it. it is, however, running very nicely - western digital 80gb with windows 2000 pro and 2000 server on two of the four existing partitions. the plan was to get redhat 7.3 on the third partition and leave the fourth to dump various rubbish in, until such time as serial ata drives become generally available and the raid can be configured as "real raid". do you think this is part of the problem?
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 17th December 2017 - 09:03 AM