Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
> Lilo Help
theio
post Oct 1 2002, 01:34 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 7
Joined: 1-October 02
Member No.: 9



i just installed windoze 98 on a different partion so that i could use it for emulating stuff in wine... but it decided to take over my master boot record now it wont boot. i mannaged to boot to linux with abackup disk i have but i want it back on my master boot record. Ive tried the 'lilo -r /' and '/sbin/lilo -r /' they both give me the same error which is:
Device 0x0300: Invalid partition table, 1st entry
3D address: 1/0/1021 (16402365)
Linear address: 1/195/963 (15482880)
i am really dont know what to do.... can any one out there help me!? unsure.gif

edit: im running Slackware with the 2.4.19 kernel
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
theio
post Oct 1 2002, 05:03 PM
Post #2


Whats this Lie-nix Thing?
*

Group: Members
Posts: 7
Joined: 1-October 02
Member No.: 9



# LILO configuration file
# generated by 'liloconfig'
#
# Start LILO global section
lba32 # Allow booting past 1024th cylinder with a recent BIOS
boot = /dev/hda
message = /boot/boot_message.txt
prompt
timeout = 1200
# Override dangerous defaults that rewrite the partition table:
change-rules
reset
# VESA framebuffer console @ 1024x768x256
vga = 773
# Normal VGA console
# vga = normal
# VESA framebuffer console @ 1024x768x64k
# vga=791
# VESA framebuffer console @ 1024x768x32k
# vga=790
# VESA framebuffer console @ 1024x768x256
# vga=773
# VESA framebuffer console @ 800x600x64k
# vga=788
# VESA framebuffer console @ 800x600x32k
# vga=787
# VESA framebuffer console @ 800x600x256
# vga=771
# VESA framebuffer console @ 640x480x64k
# vga=785
# VESA framebuffer console @ 640x480x32k
# vga=784
# VESA framebuffer console @ 640x480x256
# vga=769
# End LILO global section
# DOS bootable partition config begins
other = /dev/hda1
label = DOS
table = /dev/hda
# DOS bootable partition config ends
# Linux bootable partition config begins
image = /boot/vmlinuz
root = /dev/hda5
label = Linux
read-only
# Linux bootable partition config ends
Go to the top of the page
 
+Quote Post

Posts in this topic
- theio   Lilo Help   Oct 1 2002, 01:34 AM
- - joey   what does running plain: /sbin/lilo give you?   Oct 1 2002, 06:06 AM
- - theio   same thing   Oct 1 2002, 01:42 PM
- - joey   what are your partitions currently set up like? If...   Oct 1 2002, 01:47 PM
- - theio   Device Boot Start End Blocks Id Sys...   Oct 1 2002, 02:39 PM
- - joey   what does your lilo.conf look like (paste it full ...   Oct 1 2002, 04:55 PM
- - theio   # LILO configuration file # generated by 'lilo...   Oct 1 2002, 05:03 PM
- - theio   ?????????????????? LILO INSTALL ERROR # 1 ????????...   Oct 1 2002, 05:05 PM
- - joey   hmm, what did you use to partition your drive? Wh...   Oct 1 2002, 05:17 PM
- - theio   good call, i deleted the windows partition and rem...   Oct 1 2002, 08:43 PM
- - joey   No prob   Oct 1 2002, 09:03 PM


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 22nd October 2017 - 01:29 AM