Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Permissions, USB and Java
jazzsax
post Nov 10 2003, 12:43 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 10-November 03
Member No.: 1,777



Hello,

FINALLY was able to get Linux to recogonize my USB Flash drive. The only issue is it will work under root until I reboot, then mysteriously deletes all changes (i.e fstab entry and /mnt/usbdrive folder) Personal acct doesn't even see the drive or changes made to /mnt dir or fstab file. I tried changing permissions, but I don't understand well enough. Does not show up under Drive Mgmt in personal acct....only root....until I reboot that is???Also Java only works with Galeon and Mozilla in root acct. I know this too is permission based, but again I have tried changing things, but when I execute java page in personal acct...browser crashes and closes. It SEEs the plugin from personal acct if I check the ABOUT PLUGINS tab, but when try to go to java-vm based page it crashes and closes????? Any help would be greatly appreciated!!

E
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd October 2017 - 11:18 PM