Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )

Advanced DNS Management
New ZoneEdit. New Managment.


Sign Up Now
> Boot Problem, Dang !!! Linux wont boot
post Nov 6 2002, 04:37 PM
Post #1

Whats this Lie-nix Thing?

Group: Members
Posts: 4
Joined: 6-November 02
Member No.: 121

Hi linux gurus. I'm new to linux but have decided to take the plunge. I have installed Redhat 7.0 but I can't get it to boot (sound familiar) I have a dual boot system running Win98SE. I have installed a second hard drive especially for linux. Both hard drives are on the primary IDE channel (Windows on hda and linux on hdb). I have formatted my second hard drive with native linux using Partition Magic and created 3 partitions. /boot (100meg) , / (5.5gig) and swap (500megs). Everything seems to install correctly, Disk Durid finds my partitions on hdb and does the format without reporting any problem, Xconfig found my vid card and my monitor and tested OK. I continue with the install and after all the packages are finished loading I'm prompted to reboot. I reboot, lilo fires up with the choice of Windoze or Linux, I choose Linux and that's about as far as we get. The system locks up and I'm stuck. I've tried a ctrl X at the lilo menu and then typed linux at the command prompt. Again it just locks up.

What am I doing wrong? does /boot have to be on hda? or am I just really stupid :-) /boot is the first patition on hdb so I don't think linux should have any trouble finding it.

Go to the top of the page
+Quote Post
Start new topic
post Nov 7 2002, 09:20 AM
Post #2

Its GNU/

Group: Admin
Posts: 1,254
Joined: 21-September 02
From: St John's, Newfoundland, Canada
Member No.: 3

This is very strange. Do you have lilo installed in the master boot record? Does the screen just go blank after you hit enter on the boot prompt? Or are you given any output to the screen whatsoever? Did you make a boot disk in the install to try and boot the system with? I know that there was a particular version of Lilo that caused me problems in Debian (potato) that caused my system to freeze when i tried to boot it from lilo. Once I installed an updated version of Lilo, everything was fine.

Corey Quilliam
(former) Administrator

Want to help out Check out our Linuxhelp Wiki and see if there are some articles you would like to submit!!

Ubuntu 8.04 64-bit - Work Laptop (HP-Compaq NC6400 Core2)
Kubuntu 8.04 64-bit - Desktop (HP m8120n QuadCore)
Ubuntu 6.04 - Server (I'm not upgrading this baby until support runs out in 2012) (Some old POS dell)
Go to the top of the page
+Quote Post

Posts in this topic

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 21st July 2018 - 02:40 PM