Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
> Ttysnoop Password Issue, help to enable it to accept password
Hobb3s
post Sep 30 2002, 03:52 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 30-September 02
Member No.: 8



I have just recently installed ttysnoop-0.12c-5.i386
Only there is one problem I can not figure out. When I go to connect to a tty I get this.
**********
Connected to ttyp0 snoop server...
Ctrl+'' (ASCII 28) to suspend, Ctrl+'-' (ASCII 31) to terminate.
Snoop password:
Password incorrect.

Back at local tty.
************

Basically it won't accept my password (root or user) and I'm at a loss on how to fix it.
Thanks for any help in advance.
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
theGeeko61
post Dec 23 2011, 02:27 AM
Post #2


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 23-December 11
Member No.: 15,773



I see that it's been years since anyone was in here... but, I've wiped away the electronic cobwebs and install ttysnoop on my Ubuntu 11.10 box. I installed from the repository and it is version 0.12d-4.

I am having the problem which was described in this post.

I have installed and modified my tty?.conf files in the /etc/init. After rebooting and logging into my GUI (Gnome3/Gnome Shell), I verify that no files are in /var/spool/ttysnoop.

I then login on TTY1 and go back to the gui and verify that there is an entry in /var/spool/ttysnoop. Indeed, there is a socket entry, "2=".

Just to be meticulous, I login on TTY2 and return to the gui. Yes, I now have "2=" and "3=" in /var/spool/ttysnoop.

It appears that the setup was successful.

So, I try running (first as root, then as an admin user) ttysnoop.

I run "ttysnoop 2" and get the following:

Connected to /dev/pts/2 snoop server...
Ctrl+'\' (ASCII 28) to suspend, Ctrl+'-' (ASCII 31) to terminate.
Snoop password:

But, when I enter the password, it ttysnoop replies:

Password incorrect.

Back at local tty.

Since I am using the same user that I had logged in with on TTY1, I know that I have the correct password. Is there something more?

I shall appreciate any help that can be provided...
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 15th December 2017 - 09:13 AM