Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Installing Flash Player On Mozilla, Problem during setup program.
untz
post Oct 30 2003, 04:39 AM
Post #1


Grub-er
**

Group: Members
Posts: 33
Joined: 30-October 03
Member No.: 1,725



Hello,

I am running Red Hat 9.0 and logged in as "root" and tried downloading the Flash Player plug-in for Mozilla from the following URL:

http://www.macromedia.com/shockwave/downlo...anguage=English

I followed the download/installation instructions to a T and then this prompt came up and also the following error message when I
typed in "/usr/lib/mozilla/" as the installation path:

Please enter the installation path of the Mozilla, Netscape,
or Opera browser (i.e., /usr/lib/mozilla): /usr/lib/mozilla/

WARNING: Please enter a valid installation path.

I also tried using /usr/lib/mozilla/plugins/ as the installation path but it still didn't work.

Any advice, help, tips, and feedback and I would greatly appreciate it...

Kindest regards,

Unnsse
Go to the top of the page
 
+Quote Post
hughesjr
post Oct 30 2003, 06:55 AM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Admin
Posts: 3,433
Joined: 25-July 03
From: Corpus Chrsiti, TX, USA
Member No.: 1,151



For RedHat 9, You need to figure out what version of mozilla you use and point to the correct directory (If you used the RPM install included with RedHat)...The version of mozilla is part of the Mozilla Home directory name.

First, in mozilla, go to the Help menu option and select About Mozilla to get your current version number for mozilla, (or at a terminal window, type mozilla -v).

Then open a terminal window (as root) and type this command:

ls /usr/lib | grep mozilla

You should see a version that matches your mozilla install (and maybe some older installs as well). FOr example, I have the following as an output of the mozilla -v and ls /usr/lib | grep mozilla commands for my redhat install:

# mozilla -v
Mozilla 1.4.1, Copyright 2003 mozilla.org, build 2003100309

# ls /usr/lib | grep mozilla
mozilla-1.2.1
mozilla-1.4
mozilla-1.4.1

So I am running mozilla version 1.4.1 and I would put /usr/lib/mozilla-1.4.1 as the installation path...


--------------------
Johnny Hughes
hughesjr@linuxhelp.net
Enterprise Alternatives: CentOS, WhiteBoxEL
Favorite Workstation Distros (in order): CentOS, Gentoo, Debian Sarge, Ubuntu, Mandrake, FedoraCore, Slackware, SUSE
Favorite Server Distros (in order): CentOS, WhiteBoxEL, Debian Sarge, Slackware, Mandrake, FedoraCore, Gentoo, SUSE
Go to the top of the page
 
+Quote Post
Corey
post Oct 30 2003, 02:29 PM
Post #3


Its GNU/Linuxhelp.net
*******

Group: Admin
Posts: 1,254
Joined: 21-September 02
From: St John's, Newfoundland, Canada
Member No.: 3



I had the same problem when installing flash on my system, so i said "frig it" and I copied the nessesary files from the install directory to /usr/lib/mozilla/plugins smile.gif


--------------------
Corey Quilliam
(former) Linuxhelp.ca Administrator
cquilliam-AT-gmail-dot-com

Want to help out Linuxhelp.net? Check out our Linuxhelp Wiki and see if there are some articles you would like to submit!!

--
Ubuntu 8.04 64-bit - Work Laptop (HP-Compaq NC6400 Core2)
Kubuntu 8.04 64-bit - Desktop (HP m8120n QuadCore)
Ubuntu 6.04 - Server (I'm not upgrading this baby until support runs out in 2012) (Some old POS dell)
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 21st October 2017 - 01:39 AM