Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
> Mouse "in Top Right" Problem, HELP! - Mouse vanishes to top Right
ChrisC
post Nov 5 2002, 09:09 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 5-November 02
Member No.: 117



Hi,

I am running Redhat 8.0 and the mouse pointer vanishes to the top right of the screen as soon as I move the mouse once the XServer has begun.

I have read that this may be a problem with 3 Button mice, and that one possible solution is to change the mouse driver to be of generic ps/2 type.

The problem is I don't know how to change this. I can get the menu up where the choice is in KDE, (System Settings, Mouse) but can not expand any of the branches in the tree, using the keyboard. I can't even reselect the MS Intelimouse that it is currently set to.

I guess another way to change it would be in the config file itself, but I am unsure of how to do this and don't wish to mess things up further...

This problem begun when I installed a new graphics card...

Any help would be massively appreciated...

Many thanks

ChrisC
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
Corey
post Nov 6 2002, 02:47 PM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Admin
Posts: 1,254
Joined: 21-September 02
From: St John's, Newfoundland, Canada
Member No.: 3



As far as I know, a new vid card shouldn't affect the performance of your mouse (especially if it's an upgrade). Exit out of your XServer and log into console as root. Check and make sure X isn't running. Edit your XFree config file with the command "vi /etc/X11/XF86Config-4". This will open up the vi editor (note: i'm no pro at vi, just that Redhat doesn't come with nano). Go down to the line with your mouse settings in it (you can't miss it) and look for the line "protocol". Once your there, press "i" and move over to what the protocol is. If you have just a regular 3 button must, put in "PS/2" if you have a wheel, put in "ImPS/2". As well, if you have a wheel, you should put in Option "ZAxisMapping" "4 5" on a line by itself so you can scroll. When you finish editing it, press "Esc" and then type ":wq" and press enter (note: colon, w, q). This will save the file and exit. You can then restart your X server with startx.

Any more problems, let me know. Thanks.


--------------------
Corey Quilliam
(former) Linuxhelp.ca Administrator
cquilliam-AT-gmail-dot-com

Want to help out Linuxhelp.net? Check out our Linuxhelp Wiki and see if there are some articles you would like to submit!!

--
Ubuntu 8.04 64-bit - Work Laptop (HP-Compaq NC6400 Core2)
Kubuntu 8.04 64-bit - Desktop (HP m8120n QuadCore)
Ubuntu 6.04 - Server (I'm not upgrading this baby until support runs out in 2012) (Some old POS dell)
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 18th October 2017 - 10:27 PM