Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )

Advanced DNS Management
New ZoneEdit. New Managment.


Sign Up Now
> Browsers Crash Xfree86, my browsers crash X and I don't know why
post Nov 3 2002, 02:10 PM
Post #1

Whats this Lie-nix Thing?

Group: Members
Posts: 2
Joined: 3-November 02
Member No.: 113

vital statistics: slackware8.1, kernel 2.4.19, complete install.
amd athlon 900mhz, 128mgs ram, geforce2 mx, onboard sound and ethernet.
have been doing this since roughly january, i consider myself knowledgeable about the simpler stuff but not so good with the more in-depth detailed issues.

the problem: all my gui browsers crash X for no apparent reason. it just locks up, solid, can't ctrl-alt-backspace, can't do anything but push the power-button. one by one, the browsers are turning up with actual errors, now galeon can't access, then opera segfaults...soon netscape and mozilla will die and I haven't isolated the source of the disease. when I left friday night, opera worked, and I shut down the machine while I was out of town, booted back up last night and opera wouldn't start up anymore. so I think that eliminates the idea of these being a result of hacking (since at least one of them failed when I not only wasn't online but hadn't even powered up).
Incidentally, I had issues with the nvidia drivers, so Im using the native 'nv' driver rather than the nvidia-official driver. no obvious problems, but they could be subtle.....cuz lynx doesn't lock.

Does ANYONE have any idea what might be causing this problem??
I've been round and round and I'm really stumped and I don't LIKE using lynx to check my webmail, it's awkward. sad.gif

Input welcome,thanks....
Go to the top of the page
+Quote Post
Start new topic
post Nov 6 2002, 02:53 PM
Post #2

Its GNU/

Group: Admin
Posts: 1,254
Joined: 21-September 02
From: St John's, Newfoundland, Canada
Member No.: 3

Wow, that is unusual for so many browsers to just die on you. Let me ask you this, have you attempted to uninstall the binaries and try compiling a browser by source? I know that most browsers are fairly large in size and compiling may take a fair bit of time. As well, have you tried Konqueror web browser? I haven't had a hitch with that at all, I find it a really great browser as well. Other then that, I'm not quite sure on what else to suggest. Maybe you can be a prime candidate to submit bug reports to the appropriate authors.

Corey Quilliam
(former) Administrator

Want to help out Check out our Linuxhelp Wiki and see if there are some articles you would like to submit!!

Ubuntu 8.04 64-bit - Work Laptop (HP-Compaq NC6400 Core2)
Kubuntu 8.04 64-bit - Desktop (HP m8120n QuadCore)
Ubuntu 6.04 - Server (I'm not upgrading this baby until support runs out in 2012) (Some old POS dell)
Go to the top of the page
+Quote Post

Posts in this topic

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 19th July 2018 - 04:59 AM