Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Linux Web Server Aid (rh9)
HaTHor
post Oct 22 2003, 04:14 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 22-October 03
Member No.: 1,675



Okay. I usta have a dedicated Linux (RH9) Webserver but due to some hardware failure I dont' have it anymore. I primarily work on WindowsXP and didn't really have a need to run Linux Except for running my webserver. So right now Im using VMWare. After a bunch of problems I was able to fix, like the one with messing around with the /etc/hosts file so that GNOME would stop bugging me It seems to work 'okay' but not really. I am able to start httpd without a hitch. I can access the testpage on Linux through VMware and also Through Windows ( using a local IP address (192.168.XXX.XXX)) VMWare is setup to use NAT because Bridge was screwed up and I coudln't even get on the internet. SOOOO. My problem is now.. Even though I can access the "apache' test Page through Linux and Windows. I still cant access it through the net. ie a friends computer. I know there are alot of things that might be to blame(VMWare, Editing the Hosts file and such) or am I just overlooking something small? Thanks in advance.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 21st October 2017 - 05:34 AM