Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
> Where's Kde And/or Gnome? (m/drake 9), Installed but no GUI
Lachesis
post Nov 1 2002, 11:15 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 1-November 02
Member No.: 106



Hi all

I am kinda new to Linux and this forum. I downloaded the mandrake 9.0 ISO file to 'try before I buy' - I have ran through setup and install but I have no GUI - anyone shed any light on this?

I just cant see where I am going wrong - I thought it was just run and install - I have searched google but it returns a load of unuseful/dead links.....

plz help

Lachesis

(I can use the CLI but I want to see how the GUI compares to Windows
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
Prometheus
post Nov 12 2002, 04:48 AM
Post #2


Whats this Lie-nix Thing?
*

Group: Members
Posts: 6
Joined: 12-November 02
Member No.: 139



ok, sice you know about KDE and Gnome already we'll assume you already knew about the startx command and/or using the init 5 command to start xwindows. what may have happened (it's happened to me in the past anyway) was that during the cuddly little GUI install you may have accidentally skipped selecting either GUI for installation. since you've only been working with the OS for a short time i figure it's safe to say you dont have any large ammounts of important files hanging out on your linux partition. I'd back up any personal files you've got to your medium of choice and re-run the installation just to make sure you didn't miss anything.
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 22nd October 2017 - 05:53 PM