Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
> Where's Kde And/or Gnome? (m/drake 9), Installed but no GUI
Lachesis
post Nov 1 2002, 11:15 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 1-November 02
Member No.: 106



Hi all

I am kinda new to Linux and this forum. I downloaded the mandrake 9.0 ISO file to 'try before I buy' - I have ran through setup and install but I have no GUI - anyone shed any light on this?

I just cant see where I am going wrong - I thought it was just run and install - I have searched google but it returns a load of unuseful/dead links.....

plz help

Lachesis

(I can use the CLI but I want to see how the GUI compares to Windows
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
styker
post Nov 1 2002, 04:36 PM
Post #2


Whats this Lie-nix Thing?
*

Group: Members
Posts: 23
Joined: 24-October 02
Member No.: 75



Try before you buy? You're kidding me. You just infringed on compyrights. Bad... you know you had no itentions of buying... LOL. All kidding aside, you don't even have to buy it wink.gif

When you boot, if you are presented with the CLI then login and type startx. You may need to configure the Xserver, to do this use XF86Setup, or xf86cfg, or X -configure.
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd October 2017 - 03:16 AM