Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Rhn Certificate, cannot update rpm
naperdave
post Oct 11 2003, 10:54 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 7
Joined: 7-September 03
Member No.: 1,401



Trying to update certificate on RH8.0 so I can use RHN (Req'd after 8/28/03).
Downloaded i386.rpm & same for gnome but get following errors. Cannot find anymore info on website.
Can anyone help me on this one as it looks like I only need to download dependencies as noted below
but cannot find them w/search on Redhat's website.

Thanks in advance,
Dave



[root@shuttle share]# rpm -Fvh /ShareDragRacer/RedHat/up2date-gnome-3.0.7.2-1.i386.rpm
error: Failed dependencies:
up2date = 3.0.7.2 is needed by up2date-gnome-3.0.7.2-1


[root@shuttle share]# rpm -Fvh /ShareDragRacer/RedHat/up2date-gnome-3.0.7.2-1.i386.rpm
error: Failed dependencies:
up2date = 3.0.7.2 is needed by up2date-gnome-3.0.7.2-1


Do not see any info on FAQ in this forum as well

Thanks. sad.gif sad.gif sad.gif sad.gif sad.gif sad.gif sad.gif
Go to the top of the page
 
+Quote Post
Joey
post Oct 11 2003, 09:45 PM
Post #2


LinuxHelp Admin
*******

Group: Admin
Posts: 1,096
Joined: 18-September 02
Member No.: 1



Install both files at the same time.

rpm -Uvh up2date-*.i386.rpm
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 18th October 2017 - 11:36 AM