Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Incorrect Sound Dr And No Wireless Pci
born_confused
post Sep 29 2003, 06:01 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 29-September 03
Member No.: 1,548



the story is...
I just installed redhat 9 for the very first time. Upon installation, it asked to check sound, now the sound driver was the incorrect one given. It was given as Sis7012 PCI Audio accelerator with module as i810_audio when my sound card is actually ADI AD 1980 6CH. I clicked on the test thing, only to hear nothing! huh.gif

Basically, what im asking for, is a driver for this sound card, and how to install it.

Secondly, the redhat doesnt find my wirless card at all, it is a q-tec 774WP PCI wireless network card. I have to keep switching o/s's in order to access the net. Is there a driver for this? and again, how would i install it.

Any help is appreciated, thank you.
Go to the top of the page
 
+Quote Post
hughesjr
post Sep 30 2003, 05:48 AM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Admin
Posts: 3,433
Joined: 25-July 03
From: Corpus Chrsiti, TX, USA
Member No.: 1,151



That audio is normally built-in on a motherboard ... is that the case with your set up? If so, what is the actual board that you are using? If it is a standalone card, what is the make and model of the card.

Q-TEC doesn't support linux for that wireless card (the system requirements for the card are Windows 98/ME/2000/XP). I can't find any info at google concerning the 774WP on RedHat (even on any Linux Distro).


--------------------
Johnny Hughes
hughesjr@linuxhelp.net
Enterprise Alternatives: CentOS, WhiteBoxEL
Favorite Workstation Distros (in order): CentOS, Gentoo, Debian Sarge, Ubuntu, Mandrake, FedoraCore, Slackware, SUSE
Favorite Server Distros (in order): CentOS, WhiteBoxEL, Debian Sarge, Slackware, Mandrake, FedoraCore, Gentoo, SUSE
Go to the top of the page
 
+Quote Post
born_confused
post Sep 30 2003, 10:59 AM
Post #3


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 29-September 03
Member No.: 1,548



hi, it is an onboard sound card, yes, the board name and model is asus P4S533-X.
I looked through google myself and was unable to find any links, thanks anyway, Ill continue to look, thanks again for the reply.

EDIT: just to add, QTEC has told me that its chipset is Realtek RTK8180L if thats any help
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 20th October 2017 - 11:14 AM