Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Emacs Is There But Wont Run!, Emacs is installed but wont open.
aromes
post Sep 29 2003, 01:38 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 10
Joined: 7-September 03
Member No.: 1,403



I did install my linux system with all features for emacs. But when I run "emacs"
alone, it says "bad or unrecognized command"
command as if emacs was not on my system.
At first, I though it was a matter of putting the executable of emacs in the path variable so
I can run it from whatever path.
But that was not the issue: I did a search of emacs files on my system, and found a lot of emacs related datas.
But no emacs executable under /usr/bin or /bin. The only emacs file I found and that is closed to the emacs
executable si a file called "emacsclient". But when running it, it asks for the emacs server! I tried
all of the other emacs files, but there's no emacs server or any file that did execute emacs!
Redgat 4.2 kernel 2.0.30
Go to the top of the page
 
+Quote Post
michaelk
post Sep 29 2003, 05:22 PM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Support Specialist
Posts: 1,797
Joined: 23-January 03
Member No.: 360



Wow... Redhat 4.2. That was my first linux distro.

My first guess would be that something happened and emacs didn't get installed correctly.

http://www.gnu.org/software/emacs/#Obtaining

What kind of hardware do you have? I would suggest upgrading to a more recent kernel.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 21st October 2017 - 01:52 AM