Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Linux Sound Problem, Problem with sound in Linux.
voodoo
post Sep 27 2003, 04:50 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 14
Joined: 13-August 03
Member No.: 1,252



For some reason I can not get sound to work with various applications, such as GAIM, XMMS, or evolution. Basically anything that would use sound, the speakers merely make static noises. BUT When I use the sound card setup utiltiy in Red Hat it finds the sound card and plays the test sound just fine. I also have some weird errors

when using XMMS, I get
"Couldn't Open Audio, check that you have correct output plugin, no other program is blocking the sound card, and your soundcard is configured properly"

When looking at my .xsession-errors file I get
"Unable to connect to UNIX socket /tmp/.esd/socket" as an error from Gaim.

I know esd has to do with sound, but I really don't have much experience dealing with sound.

Lastly I do not have a sound card that is I dont have a PCI sound card, I use onboard sound from my motherborad. The sound used to work fine, this just started happening all of a sudden.

Anyone knows anything about linux sound, any information would be helpfull.
Go to the top of the page
 
+Quote Post
voodoo
post Sep 28 2003, 03:32 PM
Post #2


Whats this Lie-nix Thing?
*

Group: Members
Posts: 14
Joined: 13-August 03
Member No.: 1,252



Nevermind I already fixed it. Had to delete /tmp/.esd/socket and it works fine now.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 18th October 2017 - 01:37 PM