Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Rh9.0 And Geforce Fx5200
White_lightning
post Sep 25 2003, 07:29 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 25-September 03
Member No.: 1,526



Has anyone seen this? when i try to installed RH 9.0 , it gets are far as trying to launch the windowed installer and then the monitor goes blank and ihave to reboot.
Go to the top of the page
 
+Quote Post
hughesjr
post Sep 26 2003, 07:55 AM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Admin
Posts: 3,433
Joined: 25-July 03
From: Corpus Chrsiti, TX, USA
Member No.: 1,151



The problem is with the auto-probe feature of the install.

Try using this command (instead of just pressing enter) at the LILO prompt when you boot from the CD:

Linux nofb noprobe


--------------------
Johnny Hughes
hughesjr@linuxhelp.net
Enterprise Alternatives: CentOS, WhiteBoxEL
Favorite Workstation Distros (in order): CentOS, Gentoo, Debian Sarge, Ubuntu, Mandrake, FedoraCore, Slackware, SUSE
Favorite Server Distros (in order): CentOS, WhiteBoxEL, Debian Sarge, Slackware, Mandrake, FedoraCore, Gentoo, SUSE
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 15th December 2017 - 04:50 PM