Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Ifup: ^i/lib/modules/ Errors, weir error during bootup
midair77
post Sep 24 2003, 01:33 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 24-September 03
Member No.: 1,511



Sep 23 15:02:58 atlantic xinetd[482]: Started working: 0 available services
Sep 23 15:02:57 atlantic ifup: ^I/lib/modules/
Sep 23 15:02:58 atlantic xinetd[482]: Started working: 0 available services
Sep 23 15:02:57 atlantic ifup: ^I/lib/modules/
Sep 23 15:02:57 atlantic network: Bringing up interface eth1: succeeded
Sep 23 15:03:00 atlantic xinetd: xinetd startup succeeded
Sep 23 15:03:01 atlantic gpm: gpm startup succeeded
Sep 23 15:03:01 atlantic crond: crond startup succeeded
Sep 23 15:03:02 atlantic xfs: xfs startup succeeded
Sep 23 15:03:02 atlantic anacron: anacron startup succeeded
Sep 23 15:03:02 atlantic atd: atd startup succeeded
Sep 23 15:03:02 atlantic xfs: ignoring font path element /usr/X11R6/lib/X11/fonts/cyrillic (unreadable)
Sep 23 15:03:04 atlantic modprobe: modprobe: line 1976: Invalid dependency ^I/lib/modules/
Sep 23 15:03:16 atlantic gdm(pam_unix)[609]: session opened for user you by (uid=0)
Sep 23 15:03:33 atlantic gconfd (you-736): starting (version 2.2.0), pid 736 user 'you'
Sep 23 15:03:33 atlantic gconfd (you-736): Resolved address "xml:readonly:/etc/gconf/gconf.xml.mandatory" to a read-only config source at position 0
Sep 23 15:03:33 atlantic gconfd (you-736): Resolved address "xml:readwrite:/home/you/.gconf" to a writable config source at position 1
Sep 23 15:03:33 atlantic gconfd (you-736): Resolved address "xml:readonly:/etc/gconf/gconf.xml.defaults" to a read-only config source at position 2
Sep 23 15:03:41 atlantic modprobe: modprobe: line 1976: Invalid dependency ^I/lib/modules/
Sep 23 15:03:42 atlantic modprobe: modprobe: line 1976: Invalid dependency ^I/lib/modules/


This was what I got from the messages file. Things happened when I turned my ethernet card eth0 to the prom mode using ettercap. Then suddenly after I exited the ettercap, two of my ethernet cards went down. I couldn't surf the web and thought my ethernet cards physically got burned or something. However, after much effort and read the manuals and poke around with the networkscript files here and there for hours. I went to check the file modules.dep. The culprit is the line 1976 where i have just /lib/modules/ and this had cause the error. There is no way I could thought that this was the problem. This caused all of the modules not to be loaded into the kernel so I couldn't even use my soundcard.

My question is I really didn't do anything wrong with a few year of experiences using RH Linux. So I doubted that the ettercap must be the source of the problems? Is it possible that the ettercap was trying to mess up my system and planted something that I didn't know of.. I don't think anything could have gone into that file modules.dep and added a line there. I have the system for like 4 months running without a hitch and none of the weird errors.

So can somebody guess what could have happened?

Thank you.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 24th October 2017 - 06:32 AM