Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> File Permission
wongck
post Sep 21 2003, 09:31 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 21-September 03
Member No.: 1,484



Im trying to change a file permission (/proc/pci)...#chmod 777 pci. I had trying anything as possible but it still prompt me permission not permitted. im using root account but still not working.anyone can help?
Go to the top of the page
 
+Quote Post
hughesjr
post Sep 21 2003, 09:40 AM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Admin
Posts: 3,433
Joined: 25-July 03
From: Corpus Chrsiti, TX, USA
Member No.: 1,151



The proc directory is not a normal file system directory ... it is a system directory created to hold kernel information. Why do you need to change the permissions of that location?

That is a list of all pci devices ... to see it, do the following command:

less /proc/pci


--------------------
Johnny Hughes
hughesjr@linuxhelp.net
Enterprise Alternatives: CentOS, WhiteBoxEL
Favorite Workstation Distros (in order): CentOS, Gentoo, Debian Sarge, Ubuntu, Mandrake, FedoraCore, Slackware, SUSE
Favorite Server Distros (in order): CentOS, WhiteBoxEL, Debian Sarge, Slackware, Mandrake, FedoraCore, Gentoo, SUSE
Go to the top of the page
 
+Quote Post
wongck
post Sep 21 2003, 10:19 PM
Post #3


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 21-September 03
Member No.: 1,484



Im trying to install my internal modem. I read thru the modem manual which i need to change the settings on the pci file.

I had done that before in previous version 7.0. But in 9.0 version which it didn't allow me to write the pci file.
Go to the top of the page
 
+Quote Post
hughesjr
post Sep 22 2003, 06:02 PM
Post #4


Its GNU/Linuxhelp.net
*******

Group: Admin
Posts: 3,433
Joined: 25-July 03
From: Corpus Chrsiti, TX, USA
Member No.: 1,151



That file is set to 444 ... I don't think you can change it!

Are you sure you need to?

I can't think of any reason why it would need to be changed.


--------------------
Johnny Hughes
hughesjr@linuxhelp.net
Enterprise Alternatives: CentOS, WhiteBoxEL
Favorite Workstation Distros (in order): CentOS, Gentoo, Debian Sarge, Ubuntu, Mandrake, FedoraCore, Slackware, SUSE
Favorite Server Distros (in order): CentOS, WhiteBoxEL, Debian Sarge, Slackware, Mandrake, FedoraCore, Gentoo, SUSE
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 11th December 2017 - 07:40 PM