Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Problems Browsing The Net
Criatura
post Sep 20 2003, 01:27 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 20-September 03
Member No.: 1,477



i just installed redhat 9.0 and everything went out ok but when i tried to log on to the internet i encountered some problems. Im able to connect to the internet just fine but when i try to do anything that requires a connection to the internet it just doesnt work, is as if there was no data flow. i have a US robotic 5686 modem.
For example if i go to mozilla and type any web site, after a while it comes up with a error like: could not find host.
i have even set the firewall settings to no firewall but nothing.
i even tried pinging servers by ip and domain name but nothing

Any help is apreciated thanx
Go to the top of the page
 
+Quote Post
Joey
post Sep 20 2003, 03:03 PM
Post #2


LinuxHelp Admin
*******

Group: Admin
Posts: 1,096
Joined: 18-September 02
Member No.: 1



Are you are sure you are connected to the net? How are you connecting?

Do you have your ISP's nameservers listed in your /etc/resolv.conf file?
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 21st October 2017 - 08:02 PM