Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Sound Problem Playing Audio Cds
ianb
post Sep 19 2003, 11:17 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 19-September 03
Member No.: 1,469



I've installed red hat 9 and its up and running with only one problem. I can't get it to play sound on my audio CDs. Linux did not seem to pick up the soundcard fitted as part of my compaq machine, so I put in another soundcard which it recognises, and I have all system sounds working etc. The cd player oviously worked to install the linux system, and when I try to play an audio cd it runs the disc, picks up the playlist which is shown on CDplayer, and does everything but produce the sound.

When I try a mount command from the terminal I get

mount: wrong fstype, bad option, bad superblock on /dev/cdrom
or too many mounted filesystems.

I checked /etc/fstab and the relevant line reads

/dev/cdrom /mnt/cdrom iso9660 noauto, owner, kudzu, ro 0 0

when I first looked at this line it had "udf " before "iso9660" which I edited out, as it did not seem to be right. I have rebooted several times since then but the problem persists.

I'd be grateful for any help

Ian
Go to the top of the page
 
+Quote Post
Corey
post Sep 19 2003, 12:59 PM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Admin
Posts: 1,254
Joined: 21-September 02
From: St John's, Newfoundland, Canada
Member No.: 3



First off, audio cd's and dvd's don't need to be mounted to be used.

Have you tried to use cd audio in any other OS such as windows before? did it work?

Make sure that you have the audio cable going from your cdrom connected into your soundcard, this is essential. CD audio doesn't get sent through the IDE cable, it goes through a seperate cable that connects directly into your soundcard (or into a port on your motherboard if you have on-board sound), ensure that this cable is connected.

Check your mixer settings to ensure that the volume on the cdplayer is turned up and is not muted.


--------------------
Corey Quilliam
(former) Linuxhelp.ca Administrator
cquilliam-AT-gmail-dot-com

Want to help out Linuxhelp.net? Check out our Linuxhelp Wiki and see if there are some articles you would like to submit!!

--
Ubuntu 8.04 64-bit - Work Laptop (HP-Compaq NC6400 Core2)
Kubuntu 8.04 64-bit - Desktop (HP m8120n QuadCore)
Ubuntu 6.04 - Server (I'm not upgrading this baby until support runs out in 2012) (Some old POS dell)
Go to the top of the page
 
+Quote Post
panth0r
post Sep 19 2003, 03:32 PM
Post #3


Whats this Lie-nix Thing?
*

Group: Members
Posts: 7
Joined: 15-September 03
From: Chicago, IL
Member No.: 1,449



You know, back when I was using RH9 I couldn't get audio CDs to work in one of the desktop environments if you're in gnome, try kde and vice versa, at least it worked for me.
Go to the top of the page
 
+Quote Post
hughesjr
post Sep 19 2003, 04:25 PM
Post #4


Its GNU/Linuxhelp.net
*******

Group: Admin
Posts: 3,433
Joined: 25-July 03
From: Corpus Chrsiti, TX, USA
Member No.: 1,151



Almost everytime I see this issue, it is the little audio cable that connects the CD player to the sound card....assuming that other sound works, just not the cd audio ... (I think duende called it right in his post!)...


--------------------
Johnny Hughes
hughesjr@linuxhelp.net
Enterprise Alternatives: CentOS, WhiteBoxEL
Favorite Workstation Distros (in order): CentOS, Gentoo, Debian Sarge, Ubuntu, Mandrake, FedoraCore, Slackware, SUSE
Favorite Server Distros (in order): CentOS, WhiteBoxEL, Debian Sarge, Slackware, Mandrake, FedoraCore, Gentoo, SUSE
Go to the top of the page
 
+Quote Post
max2themax
post Sep 19 2003, 09:06 PM
Post #5


Whats this Lie-nix Thing?
*

Group: Members
Posts: 5
Joined: 19-September 03
Member No.: 1,471



Here's a helpful hint: keep messing with the sound controls. When I first started, it could play the test sounds, but nothing else. After experimenting with differnt audio settings, it just suddenly worked, and now my sound is back! Of course, my Internet isn't, because Red Hat won't recognize my device, but that's another story...


--------------------
Current Problems:

Netgear MA101 revision B doesn't work
Compaq IJ1200 printer doesn't work
Serious lack of professional software
___________________________________________
Red Hat Linux 9.0
P4 1.69 Ghz 533 Mhz Cache
512 MB RAM
GeForce FX 5200 128 MB
65 GB Hard Drive
___________________________________________
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 17th October 2017 - 04:49 AM