Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Number Pad And Shift - Red Hat 9, number pad causes shift to disable
jchandler
post Sep 16 2003, 12:57 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 12-September 03
Member No.: 1,426



I am using rdesktop to connect to a windows based thin client. An end-users is having trouble with her shift key. It seems that after using the numberpad, the shift key is disabled. Pressing shift-semicolon should result in colon being diplayed, however, semicolon is still displayed. I have tried double tapping the shift key to make sure the key was not in a sleep state. I have also changed out the keyboard. These solutions did not work. The user must type shift-semicolon, delete the incorrect character and press shift-semicolon to get a colon. This is the same with any character typed. I am installing the minimum install for red hat 9 that I can, and still use rdesktop and Xwindows. Is there a component I need to install that will prevent this from happening? Thank you.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 16th October 2017 - 05:18 PM