Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )

Advanced DNS Management
New ZoneEdit. New Managment.


Sign Up Now
> Please Help; Monitor Disappears, Can't Run Linux w/o a Monitor...
cagey cretin
post Sep 9 2003, 11:19 PM
Post #1


Group: Members
Posts: 96
Joined: 9-September 03
Member No.: 1,413

I have a problem that has plagued me for the past two years: I haven't been able to install Linux.

I have 3 CD-set ISOs for Madrake 9_1 and Redhat 9; both eyield the same result (after the install process).

After the initial re-boot, my screen goes dead. As if it has powered
down. All my hardware meets with redhats HCL seal of approval, and was found by the OS as it was installing. I actually made it through the install process of all the OSes I tried. Upon re-boot, after listing all
services at start up, my monitor goes blank. All the tests during
install to see if the settings worked, did in fact work.

The monitor goes into sleep mode, by appearances.

Someone on another forum suggested trying another monitor. I did; I still fail to get Linux up and running.

Over the last two years I have used these books:

* Linux Bible (Hungry Minds)
* Building a Linux Internet Server (New Riders)
* RHCE Certification Study Guide (Osbourne/Syngress)
* Mastering RedHat 6.0 (Sybex)
* Redhat 9 Documentation PDF
* Redhat 7.1 Documentation PDF
* Mandrake 9.1 Documentation PDF
* Mandrake 7 Documentation PDF

Let me get this out now:

I have shit for brains, I don't know what I am doing, etc.

I would still appreciate any pointers/thoughts.

Joe Wilk
Go to the top of the page
+Quote Post
Start new topic
cagey cretin
post Sep 10 2003, 02:06 PM
Post #2


Group: Members
Posts: 96
Joined: 9-September 03
Member No.: 1,413

QUOTE (Joey @ Sep 10 2003, 09:02 AM)
When linux loads and the monitor goes dead try holding down the control and alt keys and then pressing the backspace key. This should kill the X server and dump you into console. You can then edit the XFree86 config file without having to reinstall.

Well, I have tried to install several more times, as the problem continues, no matter what refresh rates I enter. By the way, the defaults listed are within the specs of my monitor.

Joey: ctrl-alt-backspace doesn't do anything, so I went to kk19115's post.

Now, I am a newbie, but why should I have to alter the boot line for a first boot after the OS install utility just set everything up? This makes absolutely no sense to me at all.

kk19115: My bootline looks like this:

kernel X.XX.XXXsmp ro root=LABEL=/ hdb=ide-scsi

No idea whay; I have a scsi cd drive; the os was installed on hda anyway. So, I entered this line:

kernel X.XX.XXXsmp ro root=LABEL=/ hda=ide

This got me nowhere, so I tried:

kernel X.XX.XXXsmp ro root=LABEL=/ hda

This showed the login prompt for about 2 seconds, then the monitor went down again.


kernel X.XX.XXXsmp ro root=LABEL=/ 3

Well, that seemed to work. I logged in, and was able to shudown gracefully (I shudder to think of all the damage I caused my new HD with the soft-boot button!!)

I took that one step further and entered:

kernel X.XX.XXXsmp ro root=LABEL=/ 5

This earned me another blank screen.

Well, at least I can actually crack the door.

Next, I tried to execute nano, but that got me:

-bash: nano: command not found

OK, so then I tried:


This put the screen down again

So, that's all I can think of. Anyone else care to stir the pot?

Thank you,

Joe Wilk
Go to the top of the page
+Quote Post

Posts in this topic
- cagey cretin   Please Help; Monitor Disappears   Sep 9 2003, 11:19 PM
- - kk19115   I feel your pain. In fact I just recently posted ...   Sep 9 2003, 11:53 PM
- - cagey cretin   What a treat, eh? I had posted this problem on an...   Sep 10 2003, 06:28 AM
- - Joey   Can you give us a little more details on the type ...   Sep 10 2003, 06:58 AM
- - cagey cretin   Thank you helping Joey. Diplsay Adapter: Radeon ...   Sep 10 2003, 07:21 AM
- - Joey   When linux loads and the monitor goes dead try hol...   Sep 10 2003, 09:02 AM
- - kk19115   I'm running AMD 850 NVIDIA GForce FX 5200. I ...   Sep 10 2003, 10:26 AM
- - cagey cretin   QUOTE (Joey @ Sep 10 2003, 09:02 AM)When linu...   Sep 10 2003, 02:06 PM
- - Joey   If nano isnt installed try pico or vi Do you have...   Sep 10 2003, 02:34 PM
- - kk19115   My question to you cagey, is when you reinstalled,...   Sep 10 2003, 02:35 PM
- - cagey cretin   kk19115, both my monitor and video card were found...   Sep 10 2003, 02:44 PM
- - Hemant   assuming u have tried..Redhat-9.0... what installa...   Sep 11 2003, 02:18 AM
- - hughesjr   QUOTE Diplsay Adapter: Radeon What type of Radeon...   Sep 11 2003, 12:10 PM
- - hughesjr   kernel X.XX.XXXsmp ro root=LABEL=/ hdb=ide-scsi T...   Sep 11 2003, 12:23 PM
- - cagey cretin   Thank you all, everyone one of you, for chiming in...   Sep 11 2003, 10:14 PM
- - hughesjr   you can go to the file /boot/grub/menu.lst and edi...   Sep 11 2003, 10:58 PM
- - mode_flux   Hi, I'm having the same problem myself. I tri...   Sep 11 2003, 11:45 PM
- - cagey cretin   QUOTE (hughesjr @ Sep 11 2003, 10:58 PM)you c...   Sep 12 2003, 12:30 PM
- - azAZO9   Nice surprise about this shorter form. Can you tel...   Jul 13 2013, 05:58 AM
- - michaelk   azAZO9, If this is a legitimate post this is a lon...   Jul 13 2013, 10:33 AM

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 24th June 2018 - 11:49 AM