Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )

Advanced DNS Management
New ZoneEdit. New Managment.


Sign Up Now
> Printer Problems, Cannot start daemon
post Oct 25 2002, 12:30 PM
Post #1

Whats this Lie-nix Thing?

Group: Members
Posts: 2
Joined: 25-October 02
Member No.: 82

Am running SuSE 7.2. Until recently, had no problems printing either to a local or to network printers. Now after issuing print command (lpr <filename>) get 'lpr: connect: no such file or directory' and 'jobs queued but cannot start daemon'. Checked rc.config, says START_LPD="yes". Tried /etc/init.d/lpd, says 'Starting lpd' an 'done'. Does not help. Still same messages. Typed 'lpq' and the listed printers all say 'no daemon present'. We may have had a weekend power failure in the interim.

How can I fix? Am a newbie.

Go to the top of the page
+Quote Post

Posts in this topic
- eleyr   Printer Problems   Oct 25 2002, 12:30 PM
- - styker   Try running lpd before lpr   Oct 25 2002, 03:33 PM
- - eleyr   As my note says, I ran lpd and it said 'done...   Oct 29 2002, 10:33 AM

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 16th July 2018 - 09:52 AM