Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> No Way To Have Users Mount The Floppy, impossible to mount floppy by users
aromes
post Sep 7 2003, 03:02 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 10
Joined: 7-September 03
Member No.: 1,403



I can have root mount the floppy.
But for the non root users, eventhough I did
add "user" in /etc/fstab, non root users keep get
error "cant create lock file /etc/mtab : permission denied (use -n flag to override)
when I use -n flag, I get error "mount:must be superuser to use mount"
I even tried givin all rights to users + others to /bin/mount, /etc/fstab
+/etc/mtab + /mnt/floppy. Problem is still the same.
Here's my entry for the floppy in /etc/fstab:

dev/fd0 /mnt/floppy vfat user 0 0

PS: the mounting point exists
I tried:
- adding "nosuid" in the 4th column => That wont solve the problem
- even with other file systems such as ext2,msdos => problem is the same.
I have the old Redhat 4.2, kernel 2.0.30
Some help pls.
Go to the top of the page
 
+Quote Post
Joey
post Sep 7 2003, 07:41 PM
Post #2


LinuxHelp Admin
*******

Group: Admin
Posts: 1,096
Joined: 18-September 02
Member No.: 1



Set up sudo and give them access to mount the floppy/cdrom.
Go to the top of the page
 
+Quote Post
jetblackz
post Sep 8 2003, 08:55 PM
Post #3


./configure
***

Group: Members
Posts: 98
Joined: 1-April 03
Member No.: 613



Find out if user group exists and if you're in the group.


--------------------
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 14th December 2017 - 05:11 AM