Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Kb Freezes, how to change mouse
naperdave
post Sep 7 2003, 09:19 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 7
Joined: 7-September 03
Member No.: 1,401



RedHat 8.0 New mobo, frozen keyboard


Replaced shuttle mobo on Redhat system.
When hooking up, I plugged non-wheel mouse & kb in wrong ps/2
ports. I then plugged in mouse & kb in properly and all was well. I then hooked up a usb wheel mouse (maybe computer was on) and it worked. VERY NICE.

Next morning, I fired up system only to find kb initalizes at post, can continue to notice led working with "Numlock" button, but freezes at gnome gui login. This happens without ps/2 mouse plugged in, with or without usb mouse plugged in. However, if I plug in usb mouse w/adapter to ps/2, then kb works but not wheel on mouse. I guess only original setup works, with kb and ps/2 mouse. How can I get this usb wheel mouse to always work?

I cannot find anything in var/log/boot, sys, or XFree86 logs that would indicate a problem. Could Redhat/Gnome be looking for some original setup before mobo change? Using boot disk doesn't help so I suppose I am missing something regarding a mouse change.

BTW, once working (usb mouse with adapter on and plugged in ps/2), if I unplug mouse, take off adapter, plug in usb port, usb mouse and wheel works, and kb continues to work, but not on restart.



Didn't think this prob would kick my butt, but it is.

Any help would be appreciated for this newbie.

dry.gif
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 13th December 2017 - 08:15 AM