Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Red Hat 9, Holy geez I need help!!!
parkerjr2
post Sep 5 2003, 06:19 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 9
Joined: 5-September 03
Member No.: 1,393



I installed Red Hat 9 on my machine with the X Windows GUI. When I try and boot it up I go to a page that says....

Red Hat Linux release 9(Shrike)
Kernel 2.4.20-8 on an i686

INIT:Id "x" respawning to fast: disabled for 5 minutes


And that message repeats over and over and over. I haven't been able to find anything on the internet about it, any body got a clue how to fix this?
Go to the top of the page
 
+Quote Post
parkerjr2
post Sep 5 2003, 06:35 PM
Post #2


Whats this Lie-nix Thing?
*

Group: Members
Posts: 9
Joined: 5-September 03
Member No.: 1,393



Hey, I can also press ENTER and get to a shell prompt to login as ROOT. When I type startx it says command not found.
Go to the top of the page
 
+Quote Post
Joey
post Sep 5 2003, 06:56 PM
Post #3


LinuxHelp Admin
*******

Group: Admin
Posts: 1,096
Joined: 18-September 02
Member No.: 1



Sounds like X wasn't properly configured.

Have a look at http://www.google.ca/search?hl=en&lr=&ie=U...minutes&spell=1
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd October 2017 - 06:48 AM