Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
> Help Please ...., Error @ instalation
Corleone
post Oct 24 2002, 04:50 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 24-October 02
Member No.: 76



I have just installed Red Hat Linux 7.2 succesfully and no errors ocurred....
the sytem boots fine....everything is ok..>BUT

when i type "startx" to start graphical linux it doesn't load and gives me this error :

"execve failed in /etc/X11/X (errorno 2)"

I am a newbie so ...I DON'T get it...please help ...thank you
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies (1 - 2)
WakeUpBomb
post Oct 25 2002, 07:01 AM
Post #2


Whats this Lie-nix Thing?
*

Group: Members
Posts: 3
Joined: 21-October 02
Member No.: 69



try running Xf86Setup
maybe X isn't set up properly?


Brian
Go to the top of the page
 
+Quote Post
Hemant
post Oct 25 2002, 07:34 PM
Post #3


RMS is my Hero
******

Group: Support Specialist
Posts: 782
Joined: 6-October 02
From: Trichy,INDIA
Member No.: 29



try to configure again using Xconfigurator.see the video memory u have
using BIOS(PRESS F2 DURING START UP).set the appropriate memory
and then maybe if this also doesn't works try to modify the file
/etc/X11/Xf86config.u can get much help from followin website...

http://www.tldp.org/LDP/lame/LAME/linux-ad...figuration.html


--------------------
Hemant Kumar
user posted image
hemant@linuxhelp.net
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 17th December 2017 - 07:10 AM