Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Sagem Usb Modem
mrstirs
post Aug 29 2003, 05:38 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 4
Joined: 25-February 03
Member No.: 484



Hey,

I have a Sagem F@st 800 USB ADSL modem. It came with linux drivers on the cd, but when I run the install script (in Mandrake 9.1) I get pages and pages or errors...

A few examples:

"warning: type defaults to `int' in declaration of `QUEUED_URB_BUFFER'
ADIUTIL/Buffers.h:101:"

"warning: no semicolon at end of struct or union
ADIUTIL/Buffers.h:160:"

"request for member `BootTimer' in something not a structure or union
AdiUsbAdslDriver.c:367:"

Is this a problem with my system, or buggy code or what?

I really am a big fan of Mandrake, but I just can't get it to work on my home broadband connection sad.gif

HELP!

Thanks all
Go to the top of the page
 
+Quote Post
hughesjr
post Sep 1 2003, 09:33 AM
Post #2


Its GNU/Linuxhelp.net
*******

Group: Admin
Posts: 3,433
Joined: 25-July 03
From: Corpus Chrsiti, TX, USA
Member No.: 1,151



I can't get the driver to make with RedHat 9.0 using gcc 3.2 or gcc 2.96 ... I can't read any of the documentation because everything I find is in French.....sorry!

I did see that the driver was made for RedHat 7.2 ... which is why I tried the gcc296.


--------------------
Johnny Hughes
hughesjr@linuxhelp.net
Enterprise Alternatives: CentOS, WhiteBoxEL
Favorite Workstation Distros (in order): CentOS, Gentoo, Debian Sarge, Ubuntu, Mandrake, FedoraCore, Slackware, SUSE
Favorite Server Distros (in order): CentOS, WhiteBoxEL, Debian Sarge, Slackware, Mandrake, FedoraCore, Gentoo, SUSE
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 16th December 2017 - 11:29 AM