Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Um, Trying To Change Mouse Using Keyboard, problem
davidcomtois
post Aug 28 2003, 09:06 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 12
Joined: 28-August 03
From: Ontario, Canada
Member No.: 1,338



hey,

i'm brand new to linux (for the time being) and set up the mouse driver wrong during setup... i'm trying to change it in the logged in state and found "control panel" (win user wink.gif) and am trying to change the mouse to generic but the > (over) key and space aren't opening the sub menu... any ideas?

thx,
c ya,
david smile.gif

aol: davidcomtois86
msn: davidcomtois@cogeco.ca
yahoo: davidcomtois
icq: 64959759
email: davidcomtois@cogeco.ca
(by all means... wink.gif)
Go to the top of the page
 
+Quote Post
Joey
post Aug 28 2003, 09:08 AM
Post #2


LinuxHelp Admin
*******

Group: Admin
Posts: 1,096
Joined: 18-September 02
Member No.: 1



What distribution/version are you running?

If you are running Red Hat you can try running the command mouseconfig in a terminal.
Go to the top of the page
 
+Quote Post
davidcomtois
post Aug 28 2003, 09:15 AM
Post #3


Whats this Lie-nix Thing?
*

Group: Members
Posts: 12
Joined: 28-August 03
From: Ontario, Canada
Member No.: 1,338



redhat 9

how do i get a terminal screen without using a mouse?
Go to the top of the page
 
+Quote Post
Joey
post Aug 28 2003, 09:17 AM
Post #4


LinuxHelp Admin
*******

Group: Admin
Posts: 1,096
Joined: 18-September 02
Member No.: 1



hit control alt f2 on the keyboard. (alt f7 to get back to gui)
Go to the top of the page
 
+Quote Post
davidcomtois
post Aug 28 2003, 09:19 AM
Post #5


Whats this Lie-nix Thing?
*

Group: Members
Posts: 12
Joined: 28-August 03
From: Ontario, Canada
Member No.: 1,338



i'm getting application "gnome-terminal" process 2227 has crashed due to a fatal error (aborted)

what next?
Go to the top of the page
 
+Quote Post
Joey
post Aug 28 2003, 09:21 AM
Post #6


LinuxHelp Admin
*******

Group: Admin
Posts: 1,096
Joined: 18-September 02
Member No.: 1



Hold down control and the alt key and then press f2 (or f3 or f4 etc) and it will take you out of the GUI and dump you into colsole. From there log in as root and type mouseconfig or setup
Go to the top of the page
 
+Quote Post
davidcomtois
post Aug 28 2003, 09:23 AM
Post #7


Whats this Lie-nix Thing?
*

Group: Members
Posts: 12
Joined: 28-August 03
From: Ontario, Canada
Member No.: 1,338



trying.........
Go to the top of the page
 
+Quote Post
davidcomtois
post Aug 28 2003, 09:29 AM
Post #8


Whats this Lie-nix Thing?
*

Group: Members
Posts: 12
Joined: 28-August 03
From: Ontario, Canada
Member No.: 1,338



the combination isn't working...
Go to the top of the page
 
+Quote Post
Joey
post Aug 28 2003, 09:30 AM
Post #9


LinuxHelp Admin
*******

Group: Admin
Posts: 1,096
Joined: 18-September 02
Member No.: 1



What combination?
Go to the top of the page
 
+Quote Post
davidcomtois
post Aug 28 2003, 09:30 AM
Post #10


Whats this Lie-nix Thing?
*

Group: Members
Posts: 12
Joined: 28-August 03
From: Ontario, Canada
Member No.: 1,338



ctrl + alt + f2
Go to the top of the page
 
+Quote Post
Joey
post Aug 28 2003, 09:33 AM
Post #11


LinuxHelp Admin
*******

Group: Admin
Posts: 1,096
Joined: 18-September 02
Member No.: 1



Well I don't know what to tell you, that is how you get to console from X. You can try holding down control and alt and hitting the backspace key. You need to hold down control and the alt key while pressing f2, f3 etc.
Go to the top of the page
 
+Quote Post
davidcomtois
post Aug 28 2003, 09:34 AM
Post #12


Whats this Lie-nix Thing?
*

Group: Members
Posts: 12
Joined: 28-August 03
From: Ontario, Canada
Member No.: 1,338



k, thx... i'll keep messing around... smile.gif
Go to the top of the page
 
+Quote Post
davidcomtois
post Aug 28 2003, 09:39 AM
Post #13


Whats this Lie-nix Thing?
*

Group: Members
Posts: 12
Joined: 28-August 03
From: Ontario, Canada
Member No.: 1,338



i know what it was, i'm using linux inside vmware (virtual machine) and the key combo to lose focus from the vm is ctrl + alt, so i changed that to ctrl+alt+shft... anyway, now it works to a point... i logged in like this:
red hat linux release 9 (shrike)
kernal 2.4.20-8 on an i686

localhost login: root
password: ***
[root@localhost root]# ___

what do i enter?
Go to the top of the page
 
+Quote Post
Joey
post Aug 28 2003, 09:41 AM
Post #14


LinuxHelp Admin
*******

Group: Admin
Posts: 1,096
Joined: 18-September 02
Member No.: 1



QUOTE (Joey @ Aug 28 2003, 10:21 AM)
type mouseconfig or setup

Once logged in:
Go to the top of the page
 
+Quote Post
davidcomtois
post Aug 28 2003, 09:43 AM
Post #15


Whats this Lie-nix Thing?
*

Group: Members
Posts: 12
Joined: 28-August 03
From: Ontario, Canada
Member No.: 1,338



sorry, i figured that out... (didn't recongize it as a command prompt... thought it wanted a number)

changed the mouse, now how do i get back to linux?
Go to the top of the page
 
+Quote Post
Joey
post Aug 28 2003, 09:46 AM
Post #16


LinuxHelp Admin
*******

Group: Admin
Posts: 1,096
Joined: 18-September 02
Member No.: 1



(alt f7 to get back to gui) unless you did control-alt-backspace then you have to type startx
Go to the top of the page
 
+Quote Post
davidcomtois
post Aug 28 2003, 09:48 AM
Post #17


Whats this Lie-nix Thing?
*

Group: Members
Posts: 12
Joined: 28-August 03
From: Ontario, Canada
Member No.: 1,338



mouse still isn't working but that's my prob... smile.gif

thanks a bunch!

c ya,
david smile.gif
Go to the top of the page
 
+Quote Post
Joey
post Aug 28 2003, 10:00 AM
Post #18


LinuxHelp Admin
*******

Group: Admin
Posts: 1,096
Joined: 18-September 02
Member No.: 1



You can try running redhat-config-xfree86 or you might have to manually edit the XF86Config-4 file in the /etc/X11/ directory to adjust the mouse settings.

Or you can try running the command /usr/X11R6/bin/Xconfigurator

or the command xf86config
Go to the top of the page
 
+Quote Post
davidcomtois
post Aug 28 2003, 10:04 AM
Post #19


Whats this Lie-nix Thing?
*

Group: Members
Posts: 12
Joined: 28-August 03
From: Ontario, Canada
Member No.: 1,338



k, i can get into the text mouse selection window already, but i guess these are different...

thx
Go to the top of the page
 
+Quote Post
davidcomtois
post Aug 28 2003, 10:39 AM
Post #20


Whats this Lie-nix Thing?
*

Group: Members
Posts: 12
Joined: 28-August 03
From: Ontario, Canada
Member No.: 1,338



i think it's setup that did the trick... thx
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 18th October 2017 - 07:12 PM