Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Modem Port Problem, modem on nonexistant port
patrickfreen
post Aug 22 2003, 05:15 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 3
Joined: 22-August 03
Member No.: 1,305



I have a hardware modem that has worked fine with my redhat 8 distro. In the past the modem was located at ttyS2 [com port 3 in my win2000 dual boot] -no problem. Had to reinstall rh8 due to me screwing it up. Now wvdialconf tells me that modem is located at ttyS4 but there is no such port so I cannot configure modem. Tried another distro on different cd but same thing .Moved modem to different pci slot but same thing. I need to get os to see modem where it really is. Any help greatly appreciated.





.
Go to the top of the page
 
+Quote Post
Joey
post Aug 22 2003, 05:18 PM
Post #2


LinuxHelp Admin
*******

Group: Admin
Posts: 1,096
Joined: 18-September 02
Member No.: 1



Has anything actually changed on the system? Does windows currently say its on com port 3? What does the bios say?
Go to the top of the page
 
+Quote Post
patrickfreen
post Aug 22 2003, 08:59 PM
Post #3


Whats this Lie-nix Thing?
*

Group: Members
Posts: 3
Joined: 22-August 03
Member No.: 1,305



no change to system . modem still on com 3 in windows. bios doesn't give info on com ports
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 20th October 2017 - 08:29 PM