Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )

Advanced DNS Management
New ZoneEdit. New Managment.


Sign Up Now
Reply to this topicStart new topic
> Vanishing Sound On Mandrake9.1, One minute there - next... no audio
post Aug 20 2003, 10:00 AM
Post #1

Whats this Lie-nix Thing?

Group: Members
Posts: 3
Joined: 20-August 03
Member No.: 1,289

Hey people,

Just recently installed MDK9.1 and after a couple of rethinks about my hard drive strategy I eventually got it all up and running quite happily and fairly easily.

The biggest problem I have at the moment is that I have no audio output at all (yes the leads are connected!).

The weird thing is I did have sound (although the quality of it left a lot to be desired) - but now no matter what I do, the best I can get is the internal PC speaker. Both Alsa and OSS are installed (as per Mandrake default install)

I've read various sites online, and tried various things, but nothing seems to restore the audio.

Running lsmod | grep snd gives:
snd-seq-oss                31104   0  (unused)
snd-seq-midi-event      5640    0  [snd-seq-oss]
snd-seq                     42608   2  [snd-seq-oss snd-seq-midi-event]
snd-pcm-oss              43556   0
snd-mixer-oss             14488   0  [snd-pcm-oss]
snd-via82xx                14092   6
snd-mpu401-uart          4396   0  [snd-via82xx]
snd-rawmidi               17600   0  [snd-mpu401-uart]
snd-seq-device            5832   0  [snd-seq-oss snd-seq snd-rawmidi]
snd-ac97-codec          40160   0  [snd-via82xx]
snd-pcm                    77536   2  [snd-pcm-oss snd-via82xx]
snd-timer                  18376   0  [snd-seq snd-pcm]
snd-page-alloc             7764   0  [snd-via82xx snd-pcm]
snd                          40868   4  [snd-seq-oss snd-seq-midi-event snd-seq snd-pcm-oss snd-mixer-oss snd-via82xx snd-mpu401-uart snd-rawmidi snd-seq-device snd-ac97-codec snd-pcm snd-timer]
soundcore                  6276   0  [snd]
[root@localhost /]#

lspci shows my sound card (onboard audio btw) as:

00:11.5 Multimedia audio controller: VIA Technologies, Inc. VT8233 AC97 Audio Controller (rev 50)

Both KMix and also AuMix show the card as unmuted. (Master and PCM)

Tried checking and unchecking the aRts soundserver in KDE - no change.

Also tried

/etc/rc.d/init.d/alsa force-restart

- but no joy there.

Although I'm a newbie, I've tried for a couple of days now to find out what the problem is and as far as I can tell (probably wrong) everything should be working fine.

Any help would be appreciated, as once I've got media playback running not just happily, but well - I intend to turn the linux box into a pvr using MythTV.

If you need any further info to pin-point the problem, or can think of things to check for...

Thanks in advance.
Go to the top of the page
+Quote Post
post Aug 20 2003, 07:40 PM
Post #2


Group: Members
Posts: 26
Joined: 30-January 03
Member No.: 388

yeah I just have about the same experience as you. I have a Dell Inspiron 2500 and it has some intel sound card. Well I startup and play around with it and its perfect. I go and start gaim and suddenly sound dies for everything except xmms. guess I won't be using gaim anymore. heh
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 22nd July 2018 - 01:50 AM