Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> My X Is Not Working(x Config Problem)
rajeshkgk
post Aug 17 2003, 01:41 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 1
Joined: 17-August 03
Member No.: 1,266



ohmy.gif my system is athlon 2000 xp ,asus a7n266 vm motherboard,17 inch LG studioworks 700s monitor. .i installed linux 8.0 on myssystem. my x is not working properly ,graphics card is probing correctly, but monitor is not.i tried xf86config ,at that time my screen goes blank .how can i bring it back ,how can i get the root prompt back. i tried ctrl+alt+backspace but it is not working also pls help me to configure the X

rajesh ohmy.gif
Go to the top of the page
 
+Quote Post
Joey
post Aug 19 2003, 02:26 PM
Post #2


LinuxHelp Admin
*******

Group: Admin
Posts: 1,096
Joined: 18-September 02
Member No.: 1



Linux 8? is this Red Hat Linux 8 or Mandrake linux 8 etc?

Did the card/monitor ever work with linux or is this a new installation?

What resolution did you set? Perhaps your monitor can't handle it
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd October 2017 - 09:24 PM