Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Mouse Problem, Mouse problem with Mandrake 9.1
morganjc
post Aug 17 2003, 08:14 AM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 17-August 03
Member No.: 1,265



Help. I recently installed Mandrake 9.0 and then Mandrake 9.1 and I have no mouse cursor. The mouse is there and icons change on mouse over and the buttons and scroll all work in the mouse config, but there is no cursor on the screen. This is on a dual 400Mhz board with a Matrox G200 Video card and a Microsoft Intellimouse. I've tried all of the mouse types and none of them work. Anyone have any ideas on how to fix this?
Go to the top of the page
 
+Quote Post
Joey
post Aug 19 2003, 02:17 PM
Post #2


LinuxHelp Admin
*******

Group: Admin
Posts: 1,096
Joined: 18-September 02
Member No.: 1



Hi,

Is the mouse USB or ps/2?

Does the mouse cursor show up when you are not in XFree86?
Go to the top of the page
 
+Quote Post
morganjc
post Aug 19 2003, 02:42 PM
Post #3


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 17-August 03
Member No.: 1,265



Actually I was able to resolve the problem. I did a kernel upgrade and switched to a slightly older version of XFree86 and it worked fine. This was with a PS/2 mouse and it did work outside of XFree86.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd October 2017 - 10:29 AM