Linux Help
guides forums blogs
Home Desktops Distributions ISO Images Logos Newbies Reviews Software Support & Resources Linuxhelp Wiki

Welcome Guest ( Log In | Register )



Advanced DNS Management
New ZoneEdit. New Managment.

FREE DNS Is Back

Sign Up Now
 
Reply to this topicStart new topic
> Keyboard Problem W/ Redhat 9
Gamingforcer
post Aug 15 2003, 04:07 PM
Post #1


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 15-August 03
Member No.: 1,260



Heres my problem: I'm trying to install RedHat Linux 9, it boots from the CD fine, and brings me to a point, where I can choose if I want to install or Upgrade Linux, and weather not I want a text or Graphical Display. To start graohical you press enter, so I do that. It continues until I'm prompted to check The CD media, only my keyboards doesn't seem to want to work anymore. It happens even if I choose text. I'm using the same keyboard now to type this message, so I don't think anythings wrong with the keyboard itself. My computer meets all the requirements of Redhat 9, but If you need to know my specs anyway, ask.
Go to the top of the page
 
+Quote Post
Joey
post Aug 16 2003, 08:03 AM
Post #2


LinuxHelp Admin
*******

Group: Admin
Posts: 1,096
Joined: 18-September 02
Member No.: 1



Well, what kind of keyboard do you have?
Go to the top of the page
 
+Quote Post
Gamingforcer
post Aug 16 2003, 05:06 PM
Post #3


Whats this Lie-nix Thing?
*

Group: Members
Posts: 2
Joined: 15-August 03
Member No.: 1,260



A Dell Enhanced Multimedia Keyboard, PS/2.
Go to the top of the page
 
+Quote Post
hughesjr
post Aug 16 2003, 05:55 PM
Post #4


Its GNU/Linuxhelp.net
*******

Group: Admin
Posts: 3,433
Joined: 25-July 03
From: Corpus Chrsiti, TX, USA
Member No.: 1,151



In that dialog box, you need to use your arrow keys to select Yes or No ..... and then the enter key to make a selection.

If your arrow keys aren't working, try your CAPS Lock and NUM Lock key and see if you get the lights going on and off on the keyboard. If the lights work, then turn off the Num Lock and try the arrow keys on the number pad (2, 4, 6, and 8) to try and move the selector for the media check dialog box...


--------------------
Johnny Hughes
hughesjr@linuxhelp.net
Enterprise Alternatives: CentOS, WhiteBoxEL
Favorite Workstation Distros (in order): CentOS, Gentoo, Debian Sarge, Ubuntu, Mandrake, FedoraCore, Slackware, SUSE
Favorite Server Distros (in order): CentOS, WhiteBoxEL, Debian Sarge, Slackware, Mandrake, FedoraCore, Gentoo, SUSE
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 17th October 2017 - 08:25 AM